Quality Management Software by uniPoint
Understanding today... and planning for tomorrow.

UNIPOINT MOBILE

uniPoint Mobile Overview Video

FREE 5-MINUTE DEMO

uniPoint Quality Management Software Demo-click here

SALES DEMOS

Click here for webinar registration for uniPoint eQMS - Enterprise Quality Management Software

TRAINING WEBINARS

Click here for webinar registration for uniPoint eQMS - Enterprise Quality Management Software

CAREERS

Careers

CUSTOMER CASE STUDIES

Quality Management Customer Case Study

KEY BENEFITS

Key Benefits
Key Functions
Supplier Quality
Customer Quality
Internal Quality
Cost of Quality
To-Do List

SUPPORT - SYSTEM REQUIREMENTS

SUPPORTED OPERATING SYSTEMS

uniPoint Version
Server Operating Systems 11.x 2010/2011/2012 2013/2014
Windows Server 2012 R2 No No Yes1, 3
Windows Server 2012 No No Yes1
Windows Server 2008 R2 No Yes1 Yes1
Windows Server 2008 Yes1 Yes1 Yes1
Windows Server 2003 Family Yes1 Yes1 Yes1
Windows Server 2000 Family2 Yes Yes No
Windows NT Server No No No
Windows Home Server No No No
 
uniPoint Version
Desktop Client Operating Systems 11.x 2010/2011/2012 2013/2014
Windows 8.1      
    - RT No No No
    - Basic No No No
    - Professional No No Yes1, 3
    - Enterprise No No Yes1, 3
Windows 8      
    - RT No No No
    - Basic No No No
    - Professional No No Yes1
    - Enterprise No No Yes1
Windows 7      
    - Starter No No No
    - Home No No No
    - Professional No Yes1 Yes1
    - Ultimate No Yes1 Yes1
Windows Vista      
    - Home Basic No No No
    - Home Premium No No No
    - Business Yes1 Yes1 Yes1
    - Ultimate Yes1 Yes1 Yes1
    - Enterprise Yes1 Yes1 Yes1
Windows XP Professional Yes1 Yes1 Yes1
Windows XP Home No No No
Windows 20002 Yes Yes No
Windows Me No No No
Windows 98 No No No
Windows 95 No No No

  1. All 64-bit versions of O/S's are supported.
  2. uniPoint version 2013 (and higher) will NOT be able to install/upgrade on Windows 2000 products as we are moving to the .NET 4.0 environment. Microsoft no longer supports Windows 2000 products since July 13th, 2010.
  3. Supported starting at version 2013.2.3 or higher.